Jump to content
270soft Forum

Recommended Posts

Hey folks. I'm making my way with a 1912 race, but i just encountered an error. Seems as though after i deleted television ads (for realism) the game freaked out and wouldn't let me continue. I went back and tried to ad tv ads, but the game still will not let me precede. I could definatly use some help here, as I have some good ideas to make this a killer scenario.

Link to comment
Share on other sites

I tried doing what you said but now it says "Parties>Democratic>Advertising>ad>Reference not found:ad39584_8290678009"

then click on the tv ad and put credits one

also tv ads should be put as pretty much no help

also for ads- time in on images wilson campaign. your most likely gonna find trucks with banners over them . don't no if u want to do that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...