Jump to content
270soft Forum

PF+P on Linux


Recommended Posts

Since I use Fedora 7 Linux, I tried to play PF+P on it using Wine. (Fedora is a Linux distribution)

Now, in version 0.9.43 (in Wine) the game ran (although it has an error retrieving information required for activation) and all worked except the map. Whenever I clicked on any part of the map, it glitched out, went all red, and kept on making me click on Alabama.

Now in version 0.9.44 I can actually use the map. The game however, just like the last version of Wine, is still noticeably slower than on Windows and still occasionally has map glitches. It does seem to be pretty playable though. Maybe 0.9.45 will make it better.

PFPFedora7LinuxWine0944.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...