Jump to content
270soft Forum

Cannot load scenarios


Recommended Posts

I recently came back to this game after awhile, had several scenerios downloaded from before and have a pretty good idea how to do this. Now, I cannot seem to get anything installed. I follow the instructions and after entering the title in the notepad, save and then get error messages that the scenerion cannot be located. I think its some quirky thing about how the title is entered on the notepad. The one I am having trouble with is 'Bush'a Screw-Up 2008'. I use XP and have tried entering this several ways, still no go. One suggestion: people that create scenerios, please give them a simple title. Lots of us have difficulties with getting something entered correctly with a lot of approstrophies and dashes. Help, anyone??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...