Jump to content
270soft Forum

Very Strange Bug


Recommended Posts

I was using the latest preview build, playing the 1924 scenario. It was going fine until randomly I would click on a state and it would say something like ConstituencyForm is already open (I forget the exact wording). I'd get that message with every state I'd click on. Then the tooltips when I hovered over things would stay there forever after I hovered over something. When I clicked on strategy, I was relieved it appeared to be working. I closed it, then when I tried to re-open it I got the same message but it said StrategicForm instead. I decided to end the turn hoping it would clear all the tooltips off the screen. But that was a nightmare itself, boxes I opened never closed and it was almost impossible to tell my surrogates to flip that power-9 scandal around because the tooltips blocked me from clicking on them. When I ended the turn the screen was still complete hell and full of tooltips so I saved the game and quit. When I came back twenty minutes later I get a message saying "Access violation at address 004D7389 in module 'PI.exe'. Read of address 00000008." The savegame has been attached.

1924.sav

Link to post
Share on other sites

@admin_270 @SirLagsalott

So I get that same error when I'm playing as a candidate without primaries (if I set them as "none" in the primaries and conventions menu, that new feature) and then go into one of the other party's primaries and click on a state or the strategy button, though if I just go back to the general election everything's fine. I also get that "Access violation" error when I try to complete a turn when I'm viewing another party's primaries (pretty sure that's only when I'm playing as a candidate from a party that doesn't have primaries). That error seems to happen fairly frequently for no immediately obvious reason; the only thing I've noticed is that it tends to happen when I've just gotten a ton of endorsements all at once, though that could be a coincidence.

Also I get that same error every time I try to open my autosave file, which is annoying.

Link to post
Share on other sites
3 minutes ago, admin_270 said:

@SirLagsalott

Are you saying the 'form is already open' message is recreated when you load the save game?

No, I was unable to load the saved game at all because of "Access violation at address 004D7389 in module 'PI.exe'. Read of address 00000008."

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...