Jump to content
270soft Forum

Access Violation Help


Recommended Posts

Hi everyone,

I have Campaigns Forever and have been trying to create several scenarios, but they won't work when I try to play them in President Forever 2008. All was fine according to campaigns forever (no errors to report). However, when I attempted to play my map I get this error message:

"Access violation at this address 004D8CAA in module "p4e.exe". Write of address 00000041"

The same thing happens every time I create a scenario with a new map, or alter the political units on an existing map. This has only been a problem since I updated to Windows 7 over the summer.

Does anyone know what could be causing this? I've emailed theoryspark months ago but they haven't responded. I've gone through my scenario over and over and over again but can't find anything that would be causing a problem. I've tried uninstalling and re-installing both Campaigns Forever and President Forever 2008 and I've tried changing the permission setting in the scenario folder, but nothing has worked.

Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...