Jump to content
270soft Forum

Campaigns Forever troubles


Recommended Posts

A couple of problems I've noted...

A) I download the file that claims to be 1.6.0.4 but when I check the version number under the Help tab it still says 1.6.0.3.

B) In trying to write a 2008 scenario I added a new political party and gave that party candidates. No matter what I set their home region as it always defaults back to the first region alphabetically on the list. Everything else seems to work fine, just this one little thing. In my case, I have a whole slate of candidates from Alabama even though none of the candidates actually are from Alabama.

I don't know if part A is a big deal or not. I'm sure most people don't think part B is either, but I'd like to be able to set home regions for candidates.

Thanks!

Link to post
Share on other sites

A) Thanks for this report, the latest version says 1.6.0.3. If you can't set poll closing dates outside of 0 to 2359, then you have the latest version.

B) Does the Home Region box revert to the first region, or the Region Bonuses box?

Anthony Burgoyne

http://www.TheorySpark.com

Games that spark the political imagination!

A couple of problems I've noted...

A) I download the file that claims to be 1.6.0.4 but when I check the version number under the Help tab it still says 1.6.0.3.

B) In trying to write a 2008 scenario I added a new political party and gave that party candidates. No matter what I set their home region as it always defaults back to the first region alphabetically on the list. Everything else seems to work fine, just this one little thing. In my case, I have a whole slate of candidates from Alabama even though none of the candidates actually are from Alabama.

I don't know if part A is a big deal or not. I'm sure most people don't think part B is either, but I'd like to be able to set home regions for candidates.

Thanks!

Link to post
Share on other sites
  • 4 weeks later...

Well I fixed the glitch. Now a bigger problem (because it actually crashes Campaigns Forever): Simple Events >> issue >> Reference not found: issue business tax

(Also does it for military funding, etc.)

I fixed the previous one by simply giving the Democrats ballot access, majority in all states, governors, etc. then save, and then I removed the majority and governor bits. It 'cleans out' the data so to speak and brings in new data.

Link to post
Share on other sites

I'd wager that deleting all the Simple Issue Events and turning them off would work. Presumably at some point a Simple Event was pointing to a file that no longer exists.

(Incidentally you should never have Simple Events on as they cause too many issue profiles to climb in priority.)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...