Jump to content
270soft Forum
Sign in to follow this  
Sloan

Error: Can't find region name in country: get region number

Recommended Posts

Whats that supposed to mean?

It might mean you've miscounted your number of regions, or the region name has 2 differerent names in the regional variables.

First make sure all the regions match the same them everywhere in your notepad items, in the same order from top to bottom on "regional variables". In regional variables, make sure the same region name is under BOTH the top line of that region and under "name_AS", here's an example:

// Strathclyde

// name_AS

Strathclyde

If that doesn't do it, look to see if you've miscounted. One thing that caught me out is the very first region at the top of "regional variables" is counted as "0" then it's "1,2,3" for the regions below.

So in "electorate trends", where it tells you how many regions you have, this includes region that is 0, so it is 1 greater than the actual number of the last region which is at the bottom of the list in "regional variables"

Example:

Strathclyde (corressponds to 0 in "regions candidates running")

Tayside ( 1 " " " " ")

Grampian (2 """"")

That would be a total of 3 regions. See if that works!

Share this post


Link to post
Share on other sites

No, still not working, and I've checked every file.

This has happened before. Getting random error messages when nothing seems to be the matter. I wouldn't be surprised if it was a computer error. How about I just send you the files so that you can look over it for me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×