Jump to content
270soft Forum
Sign in to follow this  
mahaadoxyz

Custom Scenario Bug

Recommended Posts

I made a custom scenario, with different issues and slightly different parties and different candidates, etc. I went through a few stages of trying to get it to work on the Candidate Editor, which eventually I succeeded at. But when I tried to start a game using it, I got an error message of the form, "Access violation at address blahblahblah in module 'p4e.exe'. Read of address 00000008." After a new version, 1.00.6.5 (I think; it's definitely the most recent), was released, the error message changed slightly, and is now "Access violation at address 005925F6 in module 'p4e.exe'. Read of address 00000008." I've shuffled through all the files I can find, pursuing every lead, and nothing seems to work. At this point I'm starting to suspect that it's not a problem in my files but rather some sort of bug, and I can't figure out anything to do to fix it.

Share this post


Link to post
Share on other sites

I've definitely figured out what was causing the problem. I had the idea that I should try to make the scenario again, piece by piece, and see when the problem started, and it started immediately after I changed the issues. In fact, just by failing to change the issues I got the game to work. But I would really like to be able to change the issues, so if anyone knows how to do this without causing an error please tell me. Thanks!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...