Jump to content
270soft Forum
Sign in to follow this  
admin_270

Beta Testers - New President Forever Product - Project Terraform

Recommended Posts

Hi everybody,

We are looking for a few good Scenario Designers (from any of the 80soft games) to help us in Beta Testing for a President Forever product we have almost finished here at 80soft. If you are interested, please e-mail us (contact page).

Thanks!

Anthony Burgoyne

80soft.com

Share this post


Link to post
Share on other sites
Hi everybody,

We are looking for a few good Scenario Designers (from any of the 80soft games) to help us in Beta Testing for a President Forever product we have almost finished here at 80soft. If you are interested, please e-mail us.

Thanks!

Anthony Burgoyne

80soft.com

Would this pay anything?

Share this post


Link to post
Share on other sites

As a note, it says to extract it to President Forever 2008 + Primaries

All I've ever seen it as was President Forever + Primaries.

Just rename the folder and it's fine. Anyway, I tried it out for a bit, it's alright, although certainly buggy. (For example, it seems I can't get past step 1 after choosing to make a whole new scenario even though I filled in all the things)

Share this post


Link to post
Share on other sites

I can't get it to work at all. It starts up and asks me to activate it. If I click "Yes", it says that activation did not complete successfully, and gives me a couple of error messages about autoupdate.exe terminating. If I say "No", it just says I have 15 days and moves on. However, whenever I try to do anything with any actual scenario, it gives error messages like, "EAccessViolation. Please ensure you are selecting a valid scenario." followed by "Access violation at address 2E646572. Read of address 2E646572." After that, whenever I next do anything, it says "Abnormal program termination" and closes itself.

Actually, nevermind. I fixed it. It looks awesome!!!

Share this post


Link to post
Share on other sites

I can't seem to get the "Create Political Units" step to load a map successfully. I click on "Load Map", it says "All current regions will be lost. Do you wish to continue?", I select the map I want, and it just does nothing.

Share this post


Link to post
Share on other sites

No, but I am having trouble with a couple of things...

Firstly, when you delete existing candidates it gives an error message.

Secondly, I can't seem to get it to let me to past Step 5.

Thirdly, in trying to start up my scenario, it gives me an error message: "Access violation at address 0057D244 in module 'p4e.exe'. Read of address 0000000C."

Since this last one relates to the earlier troubles I was having trying to custom-change issues, it's worth noting that this is a scenario in which I changed the issues all around.

Share this post


Link to post
Share on other sites

Having some issues. A little complicated to explain.

No, but I am having trouble with a couple of things...

Firstly, when you delete existing candidates it gives an error message.

Secondly, I can't seem to get it to let me to past Step 5.

Thirdly, in trying to start up my scenario, it gives me an error message: "Access violation at address 0057D244 in module 'p4e.exe'. Read of address 0000000C."

Since this last one relates to the earlier troubles I was having trying to custom-change issues, it's worth noting that this is a scenario in which I changed the issues all around.

When I try to give poll numbers to candidates as well as create new candidates I get a similar message to the one given in the third statement made by MAHAADOXYZ.

Share this post


Link to post
Share on other sites
No, but I am having trouble with a couple of things...

Firstly, when you delete existing candidates it gives an error message.

Secondly, I can't seem to get it to let me to past Step 5.

Thirdly, in trying to start up my scenario, it gives me an error message: "Access violation at address 0057D244 in module 'p4e.exe'. Read of address 0000000C."

Since this last one relates to the earlier troubles I was having trying to custom-change issues, it's worth noting that this is a scenario in which I changed the issues all around.

Hmmm... I get violation at 0057C5A0. It has ruined my beautiful scenario. :(

Share this post


Link to post
Share on other sites
No, but I am having trouble with a couple of things...

Firstly, when you delete existing candidates it gives an error message.

Secondly, I can't seem to get it to let me to past Step 5.

Thirdly, in trying to start up my scenario, it gives me an error message: "Access violation at address 0057D244 in module 'p4e.exe'. Read of address 0000000C."

Since this last one relates to the earlier troubles I was having trying to custom-change issues, it's worth noting that this is a scenario in which I changed the issues all around.

Hmmm... I get violation at 0057C5A0. It has ruined my beautiful scenario. :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...