Jump to content
270soft Forum
Sign in to follow this  
SCB

Problems with Campaigns Forever

Recommended Posts

I'm trying to make a scenario for PE 2008 + Primaries using Campaigns Forever. I've had no issues with any steps except steps 6 and 7.

Whenever I try to create an event in step 6 (create events), nothing saves when I exit. All it says is "New Event" and everything is reset.

Also, whenever I try to create an endorser in step 7 (create endorsers), I can create new endorsers and everything saves except for their momentum bonus, footsoldier bonus, and footsoldier chance, which all reset to 0. Also, whenever I switch between endorsers, I get the error message: "Access violation at address 00420205 in module 'ScenarioConstructor.exe'. Read of Address 0000000C."

I have auto-save after each step on so I don't know why my events are not saving and why the bonuses in step 7 are being reset. I've spent probably 100 hours on this scenario so far so I don't want it to be wasted.

Any help will be very much appreciated.

Edit: I'm using Campaigns Forever v1.7.0.0 & PE 2008 + Primaries v1.7.3

Share this post


Link to post
Share on other sites

I'm trying to make a scenario for PE 2008 + Primaries using Campaigns Forever. I've had no issues with any steps except steps 6 and 7.

Whenever I try to create an event in step 6 (create events), nothing saves when I exit. All it says is "New Event" and everything is reset.

Also, whenever I try to create an endorser in step 7 (create endorsers), I can create new endorsers and everything saves except for their momentum bonus, footsoldier bonus, and footsoldier chance, which all reset to 0. Also, whenever I switch between endorsers, I get the error message: "Access violation at address 00420205 in module 'ScenarioConstructor.exe'. Read of Address 0000000C."

I have auto-save after each step on so I don't know why my events are not saving and why the bonuses in step 7 are being reset. I've spent probably 100 hours on this scenario so far so I don't want it to be wasted.

Any help will be very much appreciated.

Edit: I'm using Campaigns Forever v1.7.0.0 & PE 2008 + Primaries v1.7.3

The endorser problem sounds like what happens when you check off the National Endorser box but have no regions selected. You MUST either have the National Endorser box checked off (for a nation-wide endorser) or select one or more regions (by clicking on them until their highlighted and clicking the right-pointing arrow button) to have an endorser work. Hope this helps.

Share this post


Link to post
Share on other sites

The endorser problem sounds like what happens when you check off the National Endorser box but have no regions selected. You MUST either have the National Endorser box checked off (for a nation-wide endorser) or select one or more regions (by clicking on them until their highlighted and clicking the right-pointing arrow button) to have an endorser work. Hope this helps.

Thank you, Patine. That solved the Access Violation error.

It's still not saving the bonuses correctly though, but I have managed to get them to save if I do them one at a time and then switch to a different endorser. Though sometimes I have to do it several times before the bonus saves correctly. But that's not a problem, I can deal with that. Thanks again though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...